Getting the Icom 9700 working with UISS for Digipeating With the Space Station

Robert K3RRR

Getting the Icom 9700 working with UISS for Digipeating With the Space Station

I finally got it keying properly by using CAT7200 after installing G8BPQ’s Virtual Com Driver So that UISS has a way to key the transmit on the 9700. (What a cluster - but I digress.) Here is an executive summary on these steps - except I like Soundmodem v. DireWolf:

Once all of THAT was done, the keying of the transmit was working right BUT there was zero modulation even though I have the right soundcard chosen that is built in to the Icom 9700. (I highly recommend listening to your transmit signal to make sure you have the magic tones - otherwise, you may never realize why there is no response from the ISS.)

My "no magic tones" problem was solved by:

Menu/Set/Connectors/MOD Input =USB/DATA MOD = USB (NOT default)

This last part ate a few hours of my life....hopefully, this info will save those hours for others...



-.- ...-- .-. .-. .-.
73 de Robert K3RRR ~~~~~~~~~~~ Visit My Web Site
@K3TripleR ~~~~~~~~~~ Follow Me On Twitter ~~ Check Out My Videos
-.- ...-- .-. .-. .-.

Robert K3RRR

Nota Bene: you need to make sure that the ICOM 9700 is in FM Data Mode! 
If you using PstRotator, change the mode from FM to FM Data on both of the split frequencies then hit the save button at the top of the Satellite Tracking Module. #amsat

bob lee

Glad you got it to work
I've been fighting most of the day trying to get cat7200's drivers to work in win7 64bit
they install but wont start, tried different installs: with device mgr, right clicking on the ins file, running the bat file as admin
all load but no starting the driver
dont know how to make this work, never seen a driver that wouldnt start after install

Uiss is working, I can decode and when I manually xmit I can hear the beacon from the rigs monitor plus theres rf output (testing on 2M ssb)
I also have a usb com device that I'm using on linux for PTT on my ft757gx and it shows when the beacon sends

going to head over to the 9100 group & see if anyone there has had this